Tip

Displaying failed NIC’s in bonds/teams

It’s often difficult to see if you have failed network links, especially if you have virtual switches as “bonds” where a virtual switch has more than one physical NIC patched to the switch for fault tolerance/load-balancing. You can see from the MUI when physical NIC has lost its interface. These screen dumps were taken with the network cables unlinked from the NICs.

  1. Logon to the MUI as ROOT
  2. Click the Options Tab
  3. Select the  Network Connections

  4. If you click in the same window as the “Physical Adapters” tab you will see the following:

    Note:
    Next to Actual Speed, Duplex it says “Not Connected”

 

    Requires Free Membership to View

This was first published in December 2005

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

Disclaimer: Our Tips Exchange is a forum for you to share technical advice and expertise with your peers and to learn from other enterprise IT professionals. TechTarget provides the infrastructure to facilitate this sharing of information. However, we cannot guarantee the accuracy or validity of the material submitted. You agree that your use of the Ask The Expert services and your reliance on any questions, answers, information or other materials received through this Web site is at your own risk.